10G Support: No
AC Input Frequency: 50 - 60 Hz
AC Input Voltage: 100 - 240 V
Basic Switching RJ-45 Ethernet Ports Type: Gigabit Ethernet (10/100/1000)
Cables Included: AC
Certification: CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Console Port: RJ-45
Copper Ethernet Cabling Technology: 10BASE-T, 100BASE-T, 1000BASE-T
DHCP Features: DHCP client
Depth: 104 mm
Height: 27 mm
IGMP Snooping: Yes
Jumbo Frames: 9000
LAN-Port-Type: Gigabit
LAN-Ports: 8
LED Indicators: Yes
Layer: Layer-2
MAC Address Filtering: Yes
MAC Address Table: 8000 entries
MIB Support: RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Management Protocols: SNMP, RMON, ICMP, Syslog
Mean Time Between Failures (MTBF): 800259 h
Power Consumption (max): 95.3 W
Power Over Ethernet (PoE): Yes
Power Source: AC
Power Supply Included: Yes
Product Colour: Black
Quality Of Service (QoS) Support: Yes
Rack Mounting: No
Rackable: Yes
Redundant-PSU: No
SFP+ Module Slots Quantity: 2
Security Algorithms: 802.1x RADIUS, SSL/TLS
Stackable: No
Storage Relative Humidity (H-H): 10 - 95%
Storage Temperature (T-T): -40 - 70 °C
Switch Layer: L2
Switch Type: Managed
Switching Capacity: 20 Gbit/s
System Event Log: Yes
Throughput: 14.88 Mpps
Total Power Over Ethernet (PoE) Budget: 77 W
VLAN Support: Yes
Virtual LAN Features: Voice VLAN
Wall Mountable: Yes
Web-based Management: Yes
Weight: 720 g
Width: 250 mm
Management: Da
Montare In Rack: Da
PoE: Da
Porturi RJ 45: 5-10
Porturi SFP: 1-2
Tibru: 0.75
Viteza Transfer: Gigabit