Switch ALLIED TELESIS GS950, 48 port, 10/100/1000 Mbps

ALLIED TELESIS
3.925,67 Lei
In stoc
Limita stoc
Adauga in cos
Cod Produs: AT-GS950/48-50 Ai nevoie de ajutor? +40766603840
Adauga la Favorite Cere informatii
  • Descriere
  • Caracteristici
  • Review-uri (0)
Switch ALLIED TELESIS GS950 48 porturi Gigabit 4 porturi SFP rackabil Layer 2 smart-managed, 5 ani garantie prin inregistrare on-line
Vezi mai mult
Drepturile tale privind garantia legala
Informatii conformitate produs

10G Support: No

AC Input Frequency: 50 - 60 Hz

AC Input Voltage: 100 - 240 V

Auto MDI/MDI-X: Yes

Basic Switching RJ-45 Ethernet Ports Type: Gigabit Ethernet (10/100/1000)

Broadcast Storm Control: Yes

Certification: UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL

Combo SFP Ports Quantity: 4

Connectivity Technology: Wired

Console Port: RJ-45

Copper Ethernet Cabling Technology: 1000BASE-T, 100BASE-TX

DHCP Features: DHCP client

Depth: 322 mm

Dimensions (WxDxH): 444 x 322 x 43.5 mm

Flash Memory: 4 MB

Flow Control Support: Yes

Form Factor: 1U

Harmonized System (HS) Code: 85176990

Head-of-line (HOL) Blocking: Yes

Height: 43.5 mm

IGMP Snooping: Yes

Internal Memory: 32 MB

Jumbo Frames Support: Yes

LAN Port Type: Gigabit

LAN-Ports: 48

LED Indicators: Yes

Layer: Layer-2

MAC Address Filtering: Yes

MAC Address Table: 8000 entries

MIB Support: RFC 1213, RFC 1643, RFC 1493

Management Protocols: IGMP, SNMP, FTP

Maximum Data Transfer Rate: 1 Gbit/s

Mean Time Between Failures (MTBF): 263000 h

Multicast Support: Yes

Operating Relative Humidity (H-H): 5 - 90%

Operating Temperature (T-T): 0 - 40 °C

Packet Buffer Memory: 6 MB

Packet Transfer Speed: 1488000 pps

Port Mirroring: Yes

Power Connector: DC-in jack

Power Over Ethernet (PoE): No

Power Requirements: 100-240V AC, 50/60Hz

Product Colour: Grey

Quality Of Service (QoS) Support: Yes

Rack Mounting: Yes

Rackable: Yes

Rate Limiting: Yes

Redundant-PSU: No

SFP/SFP+ Slots Quantity: 4

Security Features: 802.1X

Spanning Tree Protocol: Yes

Stackable: No

Static Port Security: Yes

Storage Relative Humidity (H-H): 5 - 95%

Storage Temperature (T-T): -25 - 70 °C

Supported Data Transfer Rates: 10/100/1000 Mbps

Switch Layer: L2

Switch Type: Managed

Throughput: 14.88 Mpps

VLAN Support: Yes

Web-based Management: Yes

Weight: 4.05 kg

Width: 444 mm

Management: Da

Montare In Rack: Da

PoE: Nu

Porturi RJ 45: 28+

Porturi SFP: 3-4

Tibru: 5

Viteza Transfer: Gigabit

Daca doresti sa iti exprimi parerea despre acest produs poti adauga un review.

Review-ul a fost trimis cu succes.

Compara produse

Trebuie sa mai adaugi cel putin un produs pentru a compara produse.

A fost adaugat la favorite!

A fost sters din favorite!