10G Support: No
ARP Inspection: Yes
Access Control List (ACL): Yes
Authentication: Guest VLAN, MAC-based authentication, Port-based authentication
Auto-negotiation: Yes
Basic Switching RJ-45 Ethernet Ports Type: Gigabit Ethernet (10/100/1000)
Broadcast Storm Control: Yes
Buffer Size: 512 KB
Copper Ethernet Cabling Technology: 10BASE-T, 100BASE-TX, 1000BASE-T
DC Input Voltage: 12 - 58 V
DIN Rail Mounting: Yes
Depth: 127.3 mm
Fiber Ethernet Cabling Technology: 1000BASE-X
Fiber Optic Connector: SFP
Firmware Upgradeable: Yes
Flow Control Support: Yes
Full Duplex: Yes
Harmonized System (HS) Code: 85176990
Heat Dissipation: 86955 BTU/h
Height: 154 mm
Housing Material: Metal
IGMP Snooping: Yes
Input Voltage: 12 - 58 V
Installed SFP+ Modules Quantity: 0
International Protection (IP) Code: IP30
Jumbo Frames: 9000
Jumbo Frames Support: Yes
LAN-Port-Type: Gigabit
Layer: Layer-2
Link Aggregation: Yes
MAC Address Filtering: Yes
MAC Address Table: 8000 entries
MIB Support: RFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB
Mean Time Between Failures (MTBF): 568430 h
Multicast Support: Yes
Number Of VLANs: 1024
Number Of Queues: 8
Package Depth: 192 mm
Package Height: 238 mm
Package Weight: 19 kg
Package Width: 133 mm
Packet Buffer Memory: 0.5 MB
Plug And Play: Yes
Port Mirroring: Yes
Power Consumption (max): 255 W
Power Over Ethernet (PoE): Yes
Power Over Ethernet Plus (PoE+) Ports Quantity: 8
Product Colour: Black
Quality Of Service (QoS) Support: Yes
Rack Mount Kit: Yes
Rack Mounting: Yes
Rackable: No
Rate Limiting: Yes
Redundant-PSU: No
SFP+ Module Slots Quantity: 4
SSH/SSL Support: Yes
Security Algorithms: 802.1x RADIUS, HTTPS, SNMP, SSH-2
Stackable: No
Storage Relative Humidity (H-H): 5 - 90%
Storage Temperature (T-T): -40 - 85 °C
Store-and-forward: Yes
Switch Layer: L2
Switch Type: Managed
Switching Capacity: 24 Gbit/s
System Event Log: Yes
Throughput: 17.86 Mpps
Total Power Over Ethernet (PoE) Budget: 240 W
Transmission Distance (max): 40 km
VLAN Support: Yes
Virtual LAN Features: Tagged VLAN
Wall Mountable: Yes
Wall Mounting Kit: Yes
Web-based Management: Yes
Weight: 1.45 kg
Width: 77 mm
Management: Da
Montare In Rack: Da
PoE: Da
Porturi RJ 45: 5-10
Porturi SFP: 3-4
Tibru: 1.5
Viteza Transfer: Gigabit