Switch Zyxel Gigabit GS1900-24HP, 24 porturi, PoE

ZYXEL
1.682,86 Lei 1.549,10 Lei
In stoc
Limita stoc
Adauga in cos
Cod Produs: GS190024HPV2-EU0101F Ai nevoie de ajutor? +40766603840
Adauga la Favorite Cere informatii
  • Descriere
  • Caracteristici
  • Review-uri (0)
ZYXEL GS190024HPV METAL SWITCH
24-port GbE Smart Managed Switch
GS1900 Series
Vezi mai mult
Drepturile tale privind garantia legala
Informatii conformitate produs

Basic Switching RJ-45 Ethernet Ports Type: Gigabit Ethernet (10/100/1000)

Broadcast Storm Control: Yes

Copper Ethernet Cabling Technology: 10BASE-T, 100BASE-T, 1000BASE-T

Flow Control Support: Yes

Form Factor: 1U

Gigabit Ethernet (copper) Ports Quantity: 24

Harmonized System (HS) Code: 85176990

LAN-Port-Type: Gigabit

MAC Address Filtering: Yes

MIB Support: RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493

Management Protocols: SNMP v1,v2,v3, RMON (1,2,3,9)

Power Supply Included: Yes

Product Colour: Black

Quality Of Service (QoS) Support: Yes

Rate Limiting: Yes

SFP+ Module Slots Quantity: 2

SSH/SSL Support: Yes

Security Algorithms: 802.1x RADIUS

Switch Type: Managed

Management: Da

Montare In Rack: Nu

PoE: Da

Porturi RJ 45: 24-28

Porturi SFP: 1-2

Tibru: 0.75

Viteza Transfer: Gigabit

Daca doresti sa iti exprimi parerea despre acest produs poti adauga un review.

Review-ul a fost trimis cu succes.

Compara produse

Trebuie sa mai adaugi cel putin un produs pentru a compara produse.

A fost adaugat la favorite!

A fost sters din favorite!