10G Support: No
ARP Inspection: Yes
Access Control List (ACL): Yes
Authentication: Guest VLAN, MAC-based authentication, Port-based authentication
Auto MDI/MDI-X: Yes
Auto-negotiation: Yes
BPDU Filtering/protection: Yes
Basic Switching RJ-45 Ethernet Ports Type: Gigabit Ethernet (10/100/1000)
Broadcast Storm Control: Yes
Cables Included: AC
Certification: CE, FCC, RoHS
Cloud-managed: Yes
Configuring Location Settings (CLI): Yes
Copper Ethernet Cabling Technology: 10BASE-T, 100BASE-TX, 1000BASE-T
DC Input Voltage: 53.5 V
DHCP Features: DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Depth: 111.7 mm
Ethernet LAN Data Rates: 10,100,1000 Mbit/s
Fanless: Yes
Firmware Upgradeable: Yes
Flow Control Support: Yes
Forwarding Rate: 23.81 Mpps
GARP VLAN Registration Protocol (GVRP): Yes
Heat Dissipation: 499.98 BTU/h
Height: 25.4 mm
IGMP Snooping: Yes
IP-MAC-Port Binding: Yes
IPv4 & IPv6 Features: Dual stack IPv4/IPv6
Installed SFP+ Modules Quantity: 0
Jumbo Frames: 9000
Jumbo Frames Support: Yes
LAN-Port-Type: Gigabit
LAN-Ports: 16
LED Indicators: PoE, Power, System
Layer: Layer-2
Link Aggregation: Yes
MAC Address Entries: Dynamic MAC address entries, Static MAC address entries
MAC Address Filtering: Yes
MAC Address Table: 8000 entries
MIB Support: RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757
Multicast Listener Discovery (MLD) Snooping: MLD v1, MLD v2
Multicast Support: Yes
Number Of VLANs: 4000
Number Of Queues: 8
Packet Buffer Memory: 4.1 MB
Port Mirroring: Yes
Power Connector: DC-in jack
Power Consumption (max): 146.5 W
Power Over Ethernet (PoE): Yes
Power Over Ethernet Plus (PoE+) Ports Quantity: 8
Power Source: DC/PoE
Quality Of Service (QoS) Support: Yes
Queue Scheduling Algorithms: SP, Weighted Round Robin (WRR)
Rack Mounting: Yes
Rackable: No
Rate Limiting: Yes
Redundant-PSU: No
SSH/SSL Support: Yes
Security Algorithms: EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
Spanning Tree Protocol: Yes
Stackable: No
Storage Relative Humidity (H-H): 5 - 90%
Storage Temperature (T-T): -40 - 70 °C
Supported Network Protocols: ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2
Switch Layer: L2/L2+
Switch Type: Managed
Switching Capacity: 32 Gbit/s
System Event Log: Yes
Total Power Over Ethernet (PoE) Budget: 120 W
VLAN Support: Yes
Virtual LAN Features: Multicast VLAN, Tagged VLAN, Voice VLAN
Web-based Management: Yes
Width: 286 mm
Management: Da
Montare In Rack: Nu
PoE: Da
Porturi RJ 45: 11-18
Porturi SFP: N/A
Tibru: 0
Viteza Transfer: Gigabit